Menus

Use the app menus to access common commands in Adobe Substance 3D Stager.


File menu


New:  Creates a new Stager document with default settings.

Open:  Opens a file browser to load a previous saved Stager document.

Open recent: Opens a file from a list of Stager documents that have recently been opened.

Close: Close the current document.

Save:  Save the current Stager document with any progressive changes.  If the current document has not yet been saved, the app will use Save As instead.

Save as:  Save the current Stager document with a new specified name.

Revert to saved: Discard any changes and return to the last saved state of the document.

Import

  • 3D model: Imports geometry based formats as 3D objects in the scene.
  • Image as background: Imports an image, creates a camera that matches its size, and assigns the image to the camera background.
  • Image as light: Imports EXR, HDRI, and other format images as the environment light.
  • Place material on selection: Imports a material format and assigns it to the active selection.
  • Place image on model: Imports an image and applies it as a graphic layer on the active selection.

Export

  • Selected models:  Exports the current selection in a variety of 3D formats.
  • Scene: Exports the entire scene in a variety of 3D formats.
  • Selected for Aero: Optimizes and exports the scene for use in Adobe Aero.

Share 3D scene for review:  Optimizes and publishes the scene on Creative Cloud Files for sharing via web viewer.  

Quit:  Closes the app.  If an unsaved document is open, you be asked to save the document before the app closes.
Quit is located in the Application menu on Mac OS.


Edit menu


Undo: Go one step back in the history of actions.

Redo: Go one step forward in the history of actions.

Cut: Removes the selection from the document and saves it to the clipboard.

Copy: Saves the the current selection to the clipboard.

Paste: Loads the data from the clipboard to the document.

Paste as instance: When model data is in the clipboard, will load the model as an instance instead of a new copy.

Duplicate: Loads a copy of the the selection into the document.  

Delete: Removes the selection from the document.

Keyboard shortcuts:  Opens the keyboard shortcut view of the Preferences.

Preferences: Opens the preferences to configure the app behavior.
Preferences are located in the Application menu on Mac OS.


Object menu


Group: Creates a new group object.  If there is an active selection will place the selected objects into the group.

Remove from group: Removes a selected object from a group.

Lock/Unlock: Toggles the locked status of objects.  You cannot edit the properties of a locked object.

Hide/Show selected objects:  Toggles the visibility of objects.

Hide/Show unselected objects:  Toggles the visibility of unselected objects.

Show all objects: Sets all objects in the scene to visible.

Enable/disable collision on selection: Toggles collision on the selected objects.

Move to ground: Moves the current selection so the bounding box is on the ground plane.

World/Object Transform Space: Toggles the transformation tools between world and object transform space.

Enable collision: Toggles collision on the transformation tools.

Enable snapping: Toggles snapping on the transformation tools. 

Align and distribute:  Switches to a gizmo for adjusting spacing and alignment between multiple objects.

Convert to standard model: Freezes the settings of a parametric model and converts to a standard model.

Generate UVs: Runs automatic UV generation for the selection.  Will replace any current UVs.

Export UVs:  Exports the UVs for selected objects as a layered PSD image.


Camera menu


Camera undo: Go one step back in the history of camera navigations.

Camera redo:  Go one step forward in the history of camera navigations.

Frame selection:  Move the active camera to bring the selected object into view.

Frame all:  Move the active camera to the bounds of the entire scene.

Frame all and reset camera:  Move the active camera to the bounds of the entire scene and reset the orientation of the camera to the default view.

New camera: Creates a new camera object and sets the viewport to display it.

Switch to viewport/last camera:  Sets the viewport to display the viewport camera.

Switch to selected camera:  Sets the viewport to display the selected camera.

Switch to previous camera: Sets the viewport to display the previous camera in the camera list.

Switch to next camera: Sets the viewport to display the next camera in the camera list.

Camera views:  Sets the current camera view to standard viewing angles such as top and front.


Select menu


Select all: Selects all objects in the scene.

Deselect all: Deselects all objects in the scene.

Inverse selection:  Toggles the selection status of all objects in the scene.



View menu


Zoom to fit viewport: Zooms the viewport to the bounds of the camera frame.

Zoom to fit selection:  Zooms the viewport in to the selected object.  Does not effect camera dolly.

100%:  Zooms the viewport to pixel-accurate export size.

Zoom in: Increase the pixel size of the viewport.

Zoom out: Decrease the pixel size of the viewport.

Show grid: Toggle the visibility of the grid

Show/Hide camera frame: Toggle whether the camera frame is rendered solid or transparent.

Enable/disable raytracing: Toggles raytracing.

Reset gizmo size: Sets the transform gizmo size to default. 

Decrease gizmo size: Makes the transformation tool gizmos smaller.

Increase gizmo size: Makes the transformation tool gizmos larger. 


Window menu


Hide Stager: Hides the application.
Only available on Mac OS.

Minimize: Reduces the app to the taskbar (Windows) or dock (Mac OS).

Switch mode:  Toggles between Design and Render mode.

Tool options: Toggle the tool option popover

Performance:  Shows the in-viewport performance overlay

Assets:  Toggle the Assets panel

Render Settings: Toggle the Render Settings panel 


Help menu


Tutorials...  A collection of tutorials for Substance 3D Stager.

Release notes...  Information about the latest release.

Documentation... Documentation home page.

Shortcuts list... Shortcuts documentation

Forums... Public forums for discussion an questions.

Get logs... Open a browser where Stager log is located

Give feedback... Request and vote on new features and enhancements.

Substance 3D assets... Browse professionally created content, authored by Adobe.

Substance community assets... Browse content created by other users or upload your own.

Manage My Account... Manage your Adobe account.

Check for updates...  Checks if there is an update to the app available.

Check system requirements   Run an in-app check of your hardware.

About Stager Shows the legal and version information for the app.
About is located in the application menu on Mac OS.