Project Management



In Substance 3D Sampler you can use collections to manage all your assets and materials. Projects are a good way to organize your materials. A project can be exported or imported to be easily shared across computers.

Creating a new project

To create a new project, click on Create new in the Welcome Screen or File > New Project.


After clicking the "Create New" button, the project will be automatically opened and named "Untitled Project*" until you save your project.

Saving a project

To save a project use the File > Save or Save as menu action. This will prompt a dialog to let you choose which name to use and where to save the project files.

Once a project has been exported, it will generate:

  • A file named YourProject.ssa: this file gather all the project information and the dependencies

Opening an existing project

Projects can be opened in three ways:

  • In the Welcome Screen: in the home, use the recent project list to quickly open a project by double-clicking it.


  • In the Welcome Screen: by clicking on Open, it opens a file dialog that let's you choose your Sampler project file (.ssa) to open.


  • Via the File > Open Project menu.