Interface

Sampler's workspace is made up of the viewport, the left and right sidebars, and a number of panels. Each panel is dedicated to a specific purpose, so different panels are useful during different parts of the creative process.

Workspace overview

The workspace is where you will spend most of your time in Sampler. By default the workspace consists of six areas:

A. The Application menu bar shows the current project name. It also holds the File, Edit, Window, Help, and License menus. 
B
. The Left sidebar holds shortcuts to some filters, the Viewer Settings panel, and the Channel Settings panel.
C. The Project and Assets panels.
D. The Viewport displays the asset you're currently working on.
E. The Layers and Properties panels.
F. The Right sidebar gives access to the Metadata and Export panels.

The Application menus are covered in more detail below. Panels, the Viewport and the sidebars each have their own articles. 

Customize the workspace

Sampler's workspace is fully customizable, so you can find a layout that works best for you. If you ever want to reset the panels to the default layout, use Window > Reset to default layout.

Rearrange panels

Click and drag the title of a panel to start moving it.

You can dock a panel on the edges of the viewport or other panels: drag the panel over the edge where you'd like it to be docked and a blue highlight guide will appear. When you see the line appear, drop the panel to dock it. 

Open and close panels

Use the X at the upper right of a panel to close it. Closed panels are stored in the sidebars.

To open a panel again, click the relevant icon for the panel in either the left or right sidebar. This opens the panel temporarily. Drag the panel out to keep it open permanently.

The Left Sidebar holds the following panels when they're closed:

  • Assets
  • Project
  • Viewer Settings
  • Shader Settings
  • Channel Settings

The Right sidebar holds the following panels when they're closed:

  • Layers
  • Properties
  • Metadata
  • Share

Application Menus

The Application menu bar shows the current project name. It also holds the File, Edit, Window, Help, and License menus.

Use the File menu to create a new project, open an existing project, or save your current project.

Use the Edit menu to undo and redo actions or access your preferences. To learn more about preferences, go here.

Use the Window menu to reset your workspace to the default layout.

Use the Help menu to learn more about Sampler or find out how to fix issues. 

TutorialsOpens Sampler's tutorials page. Tutorials cover everything from the basics of using Sampler to advanced techniques that can accelerate your work.
Release notes

See what changed in recent versions of Sampler.

DocumentationSee the documentation. The documentation provides information on all aspects of using Sampler.
Keyboard Shortcuts

See a full list of keyboard shortcuts. Using shortcuts can help you work faster than relying on your cursor alone.

ForumOpen the forums to join the conversation with other members of the Substance 3D Sampler community, or submit your own posts and suggestions.
Report a bugReport a problem with Sampler.
Export logThis can be useful for troubleshooting issues that might occur while using Sampler. 
Substance 3D assets

Open Substance Source for access to a huge library of materials and other assets created and curated by the Substance 3D team.

Substance 3D community assetsOpen Substance Share for access to a library of materials and other assets created by members of the Substance 3D community.
About SamplerSee information about your installed version of Sampler.

From the License menu, use Manage my account to access your Adobe account. Sign out of your Adobe account by clicking sign out.