Application doesn't start on Linux

The application may not start on Linux with the following error message in a terminal:

error while loading shared libraries: libicui18n.so.50
This means the library ICU (International Components for Unicode) is either missing or the installed version is too recent. The application needs version 50.

To resolve this issues either install version 50 from the package manager or manually download the missing version on install it in /usr/lib64 .