Upgrading Projects/Known Issues

The Substance 3D plugin for Unity 3.0.0 does not support backward compatibility. So, please make sure to use Unity 2020.3.27x and higher.

Unity changed the default build architecture to x86 instead of x86_64.
S
cripts will not run if they reference Substances. You will need to change back to x86_64 and the build will work.